专业的股票知识网,金牛助您勇攀财富高峰!

网站地图 百度地图

当前位置:主页 > 股票专题>抓涨停 >

抓涨停板最准确的选股公式

时间:2021-04-22

来源:http://www.hongniu68.com/

浏览数:0

作者:红牛股票学习网

导读:推荐一个容易 抓涨停板 组合选股公式 N:=55; WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; WLT:=MA(WL,89); WLT1:=CROSS(WL,WLT); WLT11:=CROSS(WL,-10); WLT2:=FILTER(WLT1,8); T1:=WLT11 OR WLT2; T2:=REF(KDJ.J,1)0 AND KDJ.J0; LV:=MA(C,24

  推荐一个容易抓涨停板组合选股公式

抓涨停板最准确的选股公式

  N:=55;

  WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  WLT:=MA(WL,89);

  WLT1:=CROSS(WL,WLT);

  WLT11:=CROSS(WL,-10);

  WLT2:=FILTER(WLT1,8);

  T1:=WLT11 OR WLT2;

  T2:=REF("KDJ.J",1)<0 AND "KDJ.J">0;

  LV:=MA(C,24);

  HR0:=HHV(HIGH,N);

  HRY0:=LLV(LOW,N);

  HRY110:=HR0*HRY0;

  HRY330:=SQRT(HRY110);

  NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;

  T3:=WLT2 OR WL>WLT;

  XG1:=T1 AND NS1;

  XG2:=T1 AND T3;

  W18:XG1 OR XG2 OR T2;

  先把此公式源码导入通达信的“条件选股--指标条件选股”。然后这个选股公式+通达信里的“突然放量”选股公式,组合选股,选出的股票第二天很容易冲涨停。

  据我多年的了解呢,很多股民在选股和买卖点上是比较头痛的,特别是选股,那么今天笔者就为大家带来一些实用的选股公式,我们来详细看一下。

  1、一阳吞三阴选股公式

  一阳吞三阴选股公式,前三天连续收三根下跌阴线,第四天一根阳线吞没前面三根阴线(阳线包括上影下影吞没)。

  REF(DOWNNDAY(C,3),1) AND C>REF(HHV(H,3),1);

  2、放量后,连续缩量大于4天的选股指标(每天都在缩量 缩量期间每天的量都小于前一个交易日)的选股指标。

  ZQ:=HHVBARS(V,20);

  WZ:=REF(V,ZQ);

  FL:=WZ>1.5*REF(V,ZQ+1);

  XG:BARSLASTCOUNT(V4 AND ZQ>4 AND FL;

  3、股价回踩BOLL中轨预警公式

  股价在BOLL中规上方运行,回踩中轨预警。

  REF(L>BOLL.LB,1) AND CROSS(BOLL.LB,L);

  4、10日内第一次倍量公式

  10日内第一次放出倍量,并且是阴线对应的量。

  REF(V,BARSLAST(FILTER(C2,10)));

  5、同花顺地量抓涨停指标公式

  M1:=5;

  M2:=10;

  M3:=20;

  M4:=60;

  VL:VOL,VOLSTICK;

  VL5:=MA(VOL,M1);

  VL10:=MA(VOL,M2);

  VL20:=MA(VOL,M3);

  VL60:MA(VOL,M4);

  V1:=MIN(REF(VOL,1),REF(VOL,2));

  V2:=MIN(REF(VOL,3),REF(VOL,4));

  V3:=MIN(REF(VOL,5),REF(VOL,6));

  V4:=MIN(REF(VOL,7),REF(VOL,8));

  V5:=MIN(REF(VOL,9),REF(VOL,10));

  V6:=MIN(REF(VOL,11),REF(VOL,12));

  V7:=MIN(REF(VOL,13),REF(VOL,14));

  V8:=MIN(REF(VOL,15),REF(VOL,16));

  W1:=MIN(MIN(V1,V2),MIN(V3,V4));

  W2:=MIN(MIN(V5,V6),MIN(V7,V8));

  ZM1:=MIN(W1,W2);

  芝麻量:ZM1,colorgreen,LINETHICK1;

  6、通达信狙击底部指标公式

  Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  Var2:=EMA(EMA(EMA(Var1,4),4),4);

  SJ: (Var2-REF(Var2,1))/REF(Var2,1)*100, COLORSTICK;

  SD: MA(SJ,2);

  SK: MA(SJ,1);

  Var3:=CROSS(SK,SD) AND SK<0;

  Var4:=CROSS(SK,0);

  Var5:=CROSS(SK,SD) AND SK>0;

  买一: Var3, STICK,colorff00ff,linethick2;

  买二: Var4 OR Var5, STICK,colorred,linethick2;

  Var6:=CROSS(SD,SK);

  卖出: Var6, STICK,coloryellow,linethick2;

  强弱分界: 0;

  7、回调买入抓主升浪指标公式

  M2:=EMA(C,2);

  M18:=EMA(C,18);

  买点:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;

  RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

  VARB2:=(RSVV/2+22)*1;

  Q:=EMA(VOL,13);

  Y:=EMA(AMOUNT,13);

  S:=((Y /Q) / 100);

  X:=(((CLOSE -S) / S) * 100);

  F:=((X < (0)) AND ZXNH);

  XQ:=F AND RSVV

  突击:买点 AND XQ COLORYELLOW,LINETHICK3;

  8、开盘价大于2小于5选股公式

  o/ref(c,1)>1.02 and o/ref(c,1)<1.05;

  9、强势回踩10天线的选股

  条件:15天内至少有2个涨停板;股价横向震荡,跌幅不超过10%;股价回踩10天线。

  ma10:=ma(c,10);

  COUNT(C>=REF(C,1)*1.095,15)>=2

  and hhv(h,15)/llv(l,15)<=1.1

  and l>ma10

  and(l-ma10)/ma10<0.01;

  10、连续两天涨幅超过5%的公式

  COUNT(C/REF(C,1)>1.05,2)=2;

  11、10天内跌幅大于15%以上的选股公式

  (CLOSE/REF(CLOSE,10)-1)*100<-15;

  12、涨停板位置分析指示公式

  涨停位置:

  A2:=MA(C,18);

  A3:=(C-A2)/A2*100>=-9.9 AND C

  谷底涨停:A3 AND C/REF(C,1)>1.099,COLORRED;

  B1:=BARSLAST(LLV(C,100));

  B2:=C/REF(C,1)>=1.095;

  B3:=MA(C,10)>REF(MA(C,10),1);

  低位涨停: B2 AND B3 AND O/LLV(C,100)<1.3 AND B1<20;

  D2:=C/REF(C,1)>=1.095;

  D3:=MA(C,20)>REF(MA(C,20),1) AND MA(C,55)>REF(MA(C,55),1);

  中位涨停: D2 AND D3 AND O/LLV(C,100)>1.3 AND O/LLV(C,100)<1.5;

  笑君板的山沟涨停:

  A2:=(HHV(H,50)-L)/C>0.5;

  B2:=(HHV(H,8)-L)/C>0.25;

  A:=A2 AND B2;

  XG:COUNT(A,5)>=1 AND C/REF(C,1)>=1.095;

  13、1分钟盘中抓涨停

  源码是通用的,使用周期为:1分钟。

  各个故软效果不一样,按效果最佳的依次是:飞狐、分析家、操盘手、大智慧L2、同花顺、通达信。

  飞狐、分析家、操盘手可以作盘中预警,其它软件适合作盘中选股。

  涨幅:=c/DYNAINFO(3);

  单笔换手:=v/capital*100;xx:=BARSSINCE(v>0)+1;

  均价线:=sum(c*v,xx)/sum(v,xx);

  限制:=涨幅>1.01 and 涨幅<1.04;

  XG:单笔换手>0.08 and cross(c,均价线) and 限制;

  14、5分钟盘中抓涨停

  思路:

  ①流通盘控制在10个亿以下,因为大于10个亿流通盘的个股在分钟数据上分析是有弊端的,况且它们盘中拉涨停的机率并不高。

  ②控制均线角度、即时涨跌幅。这是为了我们尽量不追高。

  ③做一个变异的分时macd,以它的的粘合突破为契机。

  源码如下(通用源码,适用周期5分钟):

  lt:=(CAPITAL/100)/10000<=10;AA:=c/DYNAINFO(3);

  jd:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;

  vv:=v>1999;PX:=jd>30;zz:=EMA(CLOSE,5)+EMA(CLOSE,60);

  zq:=ema(zz,30);z2:=ref(aa,1)<1.025 and aa>1.025 and aa<1.04;

  tj:=zz/zq>0.99 and zz/zq<1.015;

  XG:lt and (z2 and vv and px and tj);

  15、日线盘中抓涨停

  盘中满足下面所有条件的个股,出现报警。

  ①量比大于2.5;

  ②去掉一字涨停板个股和开盘高于6%的个股(因为这样的个股盘中操作价值已经不大);

  ③13日均线角度上穿45度;

  源码:

  A1:=VOL/ref(MA(VOL,5),1);A2:=O/ref(c,1)<1.06;

  jd:=atan((MA(C,13)/ref(MA(C,13),1)-1)*100)*57.3;

  XG:A1>2.5 AND A2 and cross(jd,45);

温馨提示:以上内容和图片整理于网络,仅供参考,如有侵权行为请联系删除!
相关阅读
  • 抓涨停板最准确的选股公式

    抓涨停板最准确的选股公式

    推荐一个容易 抓涨停板 组合选股公式 N:=55; WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; WLT:=MA(WL,89); WLT1:=CROSS(WL,WL......
  • 抓涨停板的简易方法

    抓涨停板的简易方法

    炒股 的时候我们最想要遇到的就是涨停了,但是涨停可不是那么太容易抓到的,本文就带大家来看看 抓涨停板 的简易方法。 抓涨停板的简易方法 一、主力增仓涨停 根据这个图形我们...
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

红牛股票学习网 Copyright@ 2020-2030 hongniu68.com 联系邮件:zhenshi57@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。

声明:所有软件和文章来自互联网 如有异议 请与本站联系 技术支持:红牛股票学习网